VMware 5V0-22.23 Exam - Topic 5 Question 37 Discussion
A customer has deployed a new vSAN Cluster with the following configuration:vSAN 8 is deployed with ESA.VMs are configured with a RAID-5 VM policy.During failure testing, before the new platform is placed into production one of the ESXi hosts is made unavailable.Which RAID-5 data placement schemes will vSAN use with this failure condition?
D) The data components on the hosts will be marked as degraded
A) vSAN can protect the platform using adaptive RAID 5 if the ESXi host fails to return
B) VMware HA will migrate the storage objects to another node in the cluster
C) Some VM data will be unavailable until the failed ESXi host is recovered
Lindsey
10 months agoTalia
10 months agoMargart
10 months agoDeonna
11 months agoEun
11 months agoYong
11 months agoMartina
11 months agoMajor
11 months agoMargurite
12 months agoRolland
12 months agoBambi
12 months agoGary
12 months agoHarris
12 months agoWillow
12 months agoJohana
1 year agoDelmy
1 year agoMerilyn
1 year agoOlive
1 year agoKerry
1 year agoPete
1 year agoRolande
1 year agoLon
1 year agoDelsie
1 year agoCarisa
1 year agoJody
1 year agoJerry
1 year agoSerina
1 year agoLorenza
1 year agoVincenza
1 year agoJarvis
1 year ago