Splunk SPLK-5001 Exam - Topic 1 Question 5 Discussion
An analyst is investigating the number of failed login attempts by IP address. Which SPL command can be used to create a temporary table containing the number of failed login attempts by IP address over a specific time period?
C) index=security_logs eventtype=failed_login | stats count as failed_attempts by src_ip | sort -failed_attempts
A) index=security_logs eventtype=failed_login | eval count as failed_attempts by src_ip | sort -failed_attempts
B) index=security_logs eventtype=failed_login | transaction count as failed_attempts by src_ip | sort -failed_attempts
D) index=security_logs eventtype=failed_login | sum count as failed_attempts by src_ip | sort -failed_attempts
Gwen
7 months agoAdelaide
8 months agoLuis
8 months agoCecil
8 months agoLinn
8 months agoLarae
9 months agoKaran
9 months agoMeaghan
9 months agoLeota
9 months agoSanjuana
9 months agoBlossom
9 months agoIsadora
9 months agoJulio
9 months agoMarya
9 months agoTarra
2 years agoTammy
2 years agoTammara
2 years agoValda
2 years agoAnastacia
2 years agoHollis
2 years agoNieves
2 years agoEileen
2 years agoMarylin
2 years agoDelfina
2 years agoGregoria
2 years agoDana
2 years agoRobt
2 years agoAntione
2 years ago