CyberArk SECRET-SEN Exam - Topic 1 Question 17 Discussion
A Kubernetes application attempting to authenticate to the Follower load balancer receives this error:ERROR: 2024/10/30 06:07:08 authenticator.go:139: CAKC029E Received invalid response to certificate signing request. Reason: status code 401When checking the logs, you see this message:authn-k8s/prd-cluster-01 is not enabledHow do you remediate the issue?
B) Modify conjur.conf in /opt/conjur/etc/authenticators addinqthe authenticator webservice.
A) Check the info endpoint on each Follower behind the load balancer and enable the authenticator on the Follower.
C) A network issue is preventing the application from reaching the Follower; correct the issue and verity that it is resolved.
D) Enable the authenticator in the Ul > Webservices > Authenticators > Enable and enable the appropriate authenticator webservice.
Beckie
10 months agoKate
10 months agoAlayna
10 months agoMilly
11 months agoOlive
11 months agoMarva
11 months agoCarlene
11 months agoFlorinda
11 months agoTasia
12 months agoCory
12 months agoParis
12 months agoTora
12 months agoDelmy
12 months agoLindsey
12 months agoSharita
1 year agoStephen
1 year agoSilvana
1 year agoValentine
1 year agoVicky
1 year agoLeonard
1 year agoMiles
1 year agoArleen
1 year agoJohnetta
1 year agoValentine
1 year agoLuis
1 year agoLouvenia
1 year agoRenay
1 year agoDallas
1 year agoDerick
1 year agoLeota
1 year agoDerick
1 year ago