Deal of The Day! Hurry Up, Grab the Special Discount - Save 25% - Ends In 00:00:00 Coupon code: SAVE25
Welcome to Pass4Success

- Free Preparation Discussions

VMware Exam 2V0-21.20 Topic 1 Question 82 Discussion

Actual exam question for VMware's 2V0-21.20 exam
Question #: 82
Topic #: 1
[All 2V0-21.20 Questions]

An administrator is tasked with upgrading an existing vSphere environment to version 7.0. The environment consists of mounted NFS v3 datastores. The new design requires configuration of NFS v4.1 datastores.

Which statement is true regarding this upgrade? (Choose the best answer.)

Show Suggested Answer Hide Answer
Suggested Answer: A

Contribute your Thoughts:

Eladia
1 days ago
I think the correct answer is B) A new VMKernel port for NFS v4.1 needs to be created before the upgrade.
upvoted 0 times
...
Dona
10 days ago
I believe option C) is incorrect. ESXi 7.0 does not automatically convert NFS v3 datastores to v4.1.
upvoted 0 times
...
Magdalene
12 days ago
I'm not sure, but I think option A) makes sense too. Unmounting and remounting the NFS datastores could work.
upvoted 0 times
...
Kara
26 days ago
I agree with Van, creating a new VMKernel port for NFS v4.1 seems like the right step to take.
upvoted 0 times
...
Van
27 days ago
I think the correct answer is B) A new VMKernel port for NFS v4.1 needs to be created before the upgrade.
upvoted 0 times
...

Save Cancel