SNIA S10-300 Exam - Topic 4 Question 46 Discussion
An error happened in the data center. According to ITIL principles, when is your job as storage administrator complete?
D) When a plan is developed to ensure the error does not reoccur
A) When the problem is fixed
B) When the cause of the error is determined
C) When the problem is identified and the vendor is notified
Ettie
11 months agoShonda
11 months agoGarry
11 months agoVallie
11 months agoStefany
11 months agoAilene
12 months agoStephanie
12 months agoSlyvia
12 months agoKanisha
12 months agoHubert
12 months agoGlen
12 months agoMarge
12 months ago