[Troubleshoot Nutanix Unified Storage]
Upon further investigation, the administrator notices the below message in the logs:
2024/07/25 10:55:23.937962 utils.go:32:
[INFO] Start wget for file fraser-6.10- stable_build_release.json. Source: http://x.x.x.x/release/builds/msp-builds/msp- services/464585393164.dkr.ecr,
us-west-2.amazonaws.com/nutanix-msp/idf-container/fraser-6.10- stable_build_release.json, Destination directory: /home/msp_config/airgap/
2024/07/25 10:55:23.945387 utils.go:32:
[INFO] Start wget for file fraser-6.10- stable_build_release.tar.xz. Source: http:/x.x.x.x/release/builds/msp-builds/msp- services/464585393164. dkr.ecr.us-west-2.amazonaws.com/nutanix-msp/idf-container/fraser-6.10- stable_build_release.tar.xz, Destination directory: /home/msp_config/airgap/
2024/07/25 10:55:23.949580 utils.go:58:
[ERROR] Failed to wget fraser-6.10- stable_build_release.tar.xz from http://x.x.x.x/release/builds/msp-builds/msp-
services/464585393164.dkr.ecr.us-west-2.amazonaws.com/nutanix-msp/idf-container/fraser-6.10- stable_build_release.tar.xz; output: --2024-07-25 10:55:23-- http:/x.x.x.x/release/builds
/men-builds/men-services/464585393164 der ear 118-west-2.amazonaws.com/nutaniy-men/idf-
stable_build_release.tar.xz. Source: http:/x.x.x.x/release/builds/msp-builds/msp-
services/464585393164.dkr.ecr.us-west-2.amazonaws.com/nutanix-msp/idf-container/fraser-6.10- stable_build_release.tar.xz, Destination directory: /home/msp_config/airgap/
2024/07/25 10:55:23.949580 utils.go: 58:
[ERROR] Failed to wget fraser-6.10- stable_build_release.tar.xz from http://x.x.x.x/release/builds/msp-builds/msp-
services/464585393164. dkr.ecr.us-west-2.amazonaws.com/nutanix-msp/idf-container/fraser-6.10- stable_build_release.tar.xz: output: --2024-07-25 10:55:23-- http:/x.x.x.x/release/builds
/msp-builds/msp-services/464585393164.dkr.ecr.us-west-2.amazonaws.com/nutanix-msp/idf-
container/fraser-6.10-stable_build_release.tar.xz
Connecting to x.x.x.x:80... failed.
HTTP request sent, awaiting response... 404 Not Found
2024-07-25 10:55:23 ERROR 404 Not Found
What is the cause of this issue?
/msp-pias/msp-services/4104.akc.ecr.us-west-2.amazonaws.com/nutanix-msp/lar-
container/fraser-6.10-stable_build_release.tar.xz
Connecting to x.x.x.x:80... failed.
HTTP request sent, awaiting response... 404 Not Found
2024-07-25 10:55:23 ERROR 404: Not Found
What is the cause of this issue?
[Configure and Utilize Nutanix Unified Storage]
An administrator needs to stop an FSVM.
What should the administrator check before stopping a specific FSVM?
[Deploy and Upgrade Nutanix Unified Storage]
An administrator has been asked to upgrade an S3-compatible bucket on-premise using Prism Central. Prior to running the LCM upgrade, the administrator validated the following configurations for this task:
Inbound traffic allowlist:
Controller Virtual Machine (CVM) IP addresses (including secondary/segmented)
Prism Central IP address
Pod network range, usually 10.100.0.0/16
All IP addresses, such as 0.0.0.0/0 for ports TCP 80 and 443
Outbound traffic allowlist:
CVM IP addresses (including secondary/segmented)
Prism Central IP address
Pod network range, usually 10.100.0.0/16
All IP addresses such as 0.0.0.0/0 for ports TCP 53, 7100, 5553 and UDP 53, 123
After the validation, the LCM upgrade is launched but did not complete. After reaching the security team, the administrator is informed that security has been enforced on the outbound traffic to the Internet as well. The administrator has been asked to provide a list of components that require Internet access. What should the administrator provide to the security team for a successful upgrade?
[Configure and Utilize Nutanix Unified Storage]


An administrator has received a complaint from a user that a Windows VM lost access to an iSCSI Volume Group (VG) during a maintenance window of an ESXi-based Nutanix cluster. The VM's iSCSI configuration shows it is connecting to a specific IP (172.20.100.104).
What recommended change should the administrator make to resolve this disruption?
[Configure and Utilize Nutanix Unified Storage]
A company is managing two Nutanix clusters between two different availability zones: one on-prem and one running in the public cloud (NC2). The company is evaluating Nutanix Files and is looking for a solution that supports: 15-minute RPO or less, guided DR process, and minimal operations at failover time. Which data protection strategy should be considered?
Adam Ramirez
6 days agoCrystal Collins
15 days agoGerald Moore
1 month agoJoshua White
2 months agoEmily Edwards
2 months agoJames Garcia
3 months agoJoshua Scott
3 months agoGary Morris
4 months agoRachel Hall
4 months agoCarol Lopez
5 months agoJessica Torres
5 months agoBrenda Parker
5 months agoKimberly Collins
5 months agoPaul Lee
5 months agoEmily Rogers
5 months agoMatthew Campbell
5 months agoKenneth
6 months agoAlison
6 months agoEden
6 months agoIsadora
7 months agoJeannetta
7 months agoLanie
7 months agoJamal
7 months agoSerina
8 months agoMaile
8 months agoMiles
8 months agoLatrice
8 months agoJess
9 months agoMaurine
9 months agoDelbert
9 months agoCassi
9 months agoLenny
10 months agoSimona
10 months agoSvetlana
10 months agoAilene
10 months agoEleonore
11 months agoJerry
11 months agoChanel
11 months agoStevie
11 months agoNathalie
12 months agoAlease
12 months agoJulio
1 year agoKris
1 year agoEmilio
1 year agoIdella
1 year agoShawna
1 year agoSalome
1 year agoMarget
1 year agoParis
2 years agoJunita
2 years agoDean
2 years agoAmira
2 years agoGeraldo
2 years agoVerdell
2 years agoCeleste
2 years agoTish
2 years agoChaya
2 years agoSharen
2 years agoTamar
2 years agoMinna
2 years agoKaycee
2 years agoFranchesca
2 years agoLuis
2 years agoGwen
2 years agoKris
2 years agoEmilio
2 years agoStevie
2 years agoNan
2 years agoDorinda
2 years agoGlen
2 years agoLouisa
2 years agoAlesia
2 years agoAlease
2 years agoPauline
2 years agoDerick
2 years agoDanilo
2 years agoDaryl
2 years agoPok
2 years agoJackie
2 years agoSommer
2 years agoPamela
2 years agoSharika
2 years agoLeatha
2 years agoArlean
2 years agoMarget
2 years agoMalissa
2 years agoTiara
2 years agoAudria
2 years agoStephen
2 years agoMicaela
3 years ago