Context

Task:
The pod for the Deployment named nosql in the craytisn namespace fails to start because its container runs out of resources.
Update the nosol Deployment so that the Pod:
1) Request 160M of memory for its Container
2) Limits the memory to half the maximum memory constraint set for the crayfah name space.

Carlee
10 months agoLatia
11 months agoJeannetta
11 months agoHayley
11 months agoBilly
11 months agoFrancesco
11 months agoNelida
11 months agoVirgie
11 months agoReyes
12 months agoMalcom
12 months agoNobuko
12 months agoStephania
12 months agoHorace
12 months ago